Google Project Zero ekibi tarafından tespit edilen ve masaüstü Firefox kullanıcılarını doğrudan etkileyen kritik bir güvenlik açığı, Mozilla çalışanları tarafından giderildi.

Firefox kullanıcılarının tarayıcılarının güncel olduğunu kontrol etmeleri gerekiyor.

İnternete bağlı olan herkes, ufak ya da büyük bir risk içerisinde olduğunu biliyor. Bilgisayar korsanları, ellerine geçen her fırsatı değerlendirerek kullanıcıların kimlik bilgilerine erişmeye ve bunu amaçları doğrultusunda kullanmaya çalışıyorlar. Ancak bu güvenlik açıklarının tespit edilebilmesi için de bazı birimler bulunuyor. Google Project Zero kapsamında çalışmalarını sürdüren ekip üyelerinden Samuel Grob, Firefox kullanıcılarını yakından ilgilendiren bir güvenlik açığını tespit ederek Mozilla yetkililerine bildirmişti.

Mozilla, İnternet, Firefox, tarayıcı, Grob tarafından tespit edilen bu güvenlik açığı, bilgisayar korsanlarının Firefox kullanıcılarının bilgisayarlarında rastgele bir kod çalışmalarına izin veriyor. JavaScript nesnelerinin işlenmesi sırasında ortaya çıkan sorunlar nedeniyle yaşanan çökme, bilgisayar korsanlarının bu açıktan faydalanmasını sağlıyor.

Firefox kullanıcılarının bu noktada yapmaları gereken en önemli şey tarayıcılarının sürümlerini kontrol etmektir. Mozilla çalışanları, internet tarayıcısının sürümünün otomatik olarak güncelleştirildiğini açıklamış olsalarda sizler de sürümünüzü kendiniz kontrol edebilirsiniz. Bunu yapmak için Firefox tarayıcısını açıp ‘Menü’ bölüme gitmeniz gerekiyor.

Firefox sürümünüz Firefox 67.0.3 veya Firefox ESR 60.7.1 ise herhangi bir işlem yapmanıza gerek yok. Ancak sürümünüz farklıysa ve herhangi bir güncelleme de göremiyorsanız, internet tarayısıcını bilgisayarınızdan kaldırarak yeniden kurulum yapmanız gerekmektedir.

Kaynak: https://site-backlink.com/zbAP0

nişanorganizasyoncum

CEVAP VER

Please enter your comment!
Please enter your name here